Halcyon 18 W HID

  • Hallo zusammen,


    wollte mal nach Erfahrungen fragen....
    Mein Tauchpartner hatte heute Probleme mit seiner Funzel. Halcyon 18 W HID.... die Funzel wollte heute nicht funzeln und glimmte beim Einschalten nur kurz und dann war nix mehr....


    Könnte das der Brenner sein oder hat noch einer einen anderen Tip?


    Danke schon mal


    Gruß
    Bea

    *** taste the feeling with Bea ***


    :engelNX: (... immer ein bisschen Licht dabei haben :kerze: )
    DWDD


    "Das Meer ist der letzte freie Ort auf dieser Welt"
    (Ernest Hemingway)

  • Hallo,
    wenn der Brenner nur kurz aufgeglimmt ists wahrscheinlich der Brenner.



    In der Reihenfolge der Wahrscheinlichkeit mögliche Fehler, am besten einkreisen durch Ausschlussverfahren.



    1.) Brenner


    2.) Kabelbruch/Wackelkontakt nahe Durchführung
    ( meist am Tank/ besonders H- Kabeldurchführung 1. Generation )


    3.) Kontaktproblem im Schalter


    4.) Ballast/Kopf geflutet...wird erst spät bemerkt bei Verwendung von e/o Cords


    Gruss,
    Hoffi

  • Hi Bea,


    da ist ist leider der Brnner hin.


    Bevor Ihr einen neuen einbaut, müsst Ihr sicher sein, daß sonst nicht kaputt ist, sonst ist sofort de nächste kaputt.
    Akku - Kabel - Stecker - Kopf - Schalter - Fassung, alles testen.


    Falls Ihr keine versierten Bastler seid, lasst das jemanden machen, der Erfahrung damit hat, sonst wird teures Lehrgeld!


    Grüße
    Peter

    Richtige Flossen haben 33Ah, aber ganz sicher keine Schlitze!

  • Unter unser beider Post fehlt noch der Zusatz,
    wenn Ihr die Lampe 2. Hand gekauft habt ist jetzt der richtige Zeitpunkt, alles zu überprüfen.


    Wenn Ihr Erstbesitzer seid...einfach ein neuen Brenner rein und gut ist...wenn der Brenner nicht schon nach wenigen Tg's kaputt ist.


    Peter und ich haben jetzt recht weit ausgeholt.
    HID-Brenner werden besonders beim Einschalten beansprucht, also am Besten nur einmal pro Tg ein-und ausschalten.


    Gruss,
    Hoffi

  • Vielen Dank an alle! Wirklich klasse, dass ihr Euch soviel Mühe macht!


    Ich gebe es mal so weiter... dann geht die Lampe mal dahin zurück wo sie herkommt, es soll wohl noch Garantie drauf sein.


    Ich vermute ja auch der Brenner...die Lampe wurde neu gekauft!


    :(


    Gruß aus dem usseligen Köln

    *** taste the feeling with Bea ***


    :engelNX: (... immer ein bisschen Licht dabei haben :kerze: )
    DWDD


    "Das Meer ist der letzte freie Ort auf dieser Welt"
    (Ernest Hemingway)

  • Quote

    Original von nskdrs


    4.) Ballast/Kopf geflutet...wird erst spät bemerkt bei Verwendung von e/o Cords


    Gruss,
    Hoffi


    Hi Jan,


    den Ballast kannst Du nicht fluten - der ist komplett vergossen. Wasser im Reagenzglas sollte auffallen und Wasser im hinteren Teil kontrolliert man am besten durch lösen der Kabeldurchführung (erst auf der Kabelseite lösen und dann ballastseitig). Zusammenbau in umgekehrter Reihenfolge. Wobei Wasser an dieser Stelle nicht zum Defekt führen sollte, sondern nur zu einer prima Elektrolyse, natürlich verbunden mit einer funktionsunwilligen Lampe.
    Eine Schwachstelle bei den verwendeten Kabeldurchführungen ist die extreme Quetschung des Gummikabels an der Dichtstelle - dort verringert sich der Querschnitt gegenüber dem Originalzustand und das Kabel (bzw. der/die Leiter im Kabel) bricht gern ...


    Olaf

  • Für nicht versierte Bastler:


    Was müßte denn vorn am Brenner für ne Spannung anliegen


    bei normalen Welch Allyn Bauteilen


    kann man so ausschließen das der Ballast ok ist

    Nichts ist mächtiger als die Anziehungskraft des Abgrunds

  • Quote

    Original von OlafK
    [quote]Original von nskdrs


    Wobei Wasser an dieser Stelle nicht zum Defekt führen sollte, sondern nur zu einer prima Elektrolyse, natürlich verbunden mit einer funktionsunwilligen Lampe.


    Olaf


    Hi Olaf,
    das hat bei mir mal durch Wegoxidieren der Kabelverbindungslötstellen mal zum Wackelkontakt geführt.


    Testen des Ballasts: Vorsicht, da liegt HV mit ausreichend Dampf an! Lieber Finger weg lassen.


    Für die, die meinen zu wissen was sie tun: Brenner raus, Finger weg und einschalten. Man sollte ein leises Tickenmit ca. 3Hz hören. Das sind die Überschläge der Zünd-Hochspannung. Fehlen die, ist der Ballast eher hin. Sind sie da, tut wenigstens der HV Teil, der empfindlicher ist.
    Mehr kann man leider nicht testen.


    Wie Olaf schrieb: Oft sind Kabelbrüche der Grund für defekte Brenner.


    Grüße
    Peter

    Richtige Flossen haben 33Ah, aber ganz sicher keine Schlitze!

  • Quote

    Original von OlafK
    Hi Jan,


    den Ballast kannst Du nicht fluten - der ist komplett vergossen. Wasser im Reagenzglas sollte auffallen und Wasser im hinteren Teil kontrolliert man am besten durch lösen der Kabeldurchführung (erst auf der Kabelseite lösen und dann ballastseitig). Zusammenbau in umgekehrter Reihenfolge. Wobei Wasser an dieser Stelle nicht zum Defekt führen sollte, sondern nur zu einer prima Elektrolyse, natürlich verbunden mit einer funktionsunwilligen Lampe.
    Eine Schwachstelle bei den verwendeten Kabeldurchführungen ist die extreme Quetschung des Gummikabels an der Dichtstelle - dort verringert sich der Querschnitt gegenüber dem Originalzustand und das Kabel (bzw. der/die Leiter im Kabel) bricht gern ...


    Olaf


    Jo danke Puschel, würde mich nicht gerade als Düsentrieb bezeichenen, aber das ist mir bekannt.
    Habe ich ein bisschen unsauber ausgedrückt damit klar wird dass die Köppe von hinten absaufen.


    Habe hier grad einen aktuellen Fall, da fiels mir erst auf das der abgesoffen ist als hinten braune Sosse rauslief :-D
    Der Kopf funktioniert noch...und ja, ich hab ihn aufgemacht...braucht sowieso ein Upgrade in Sachen Kabeldurchführung :D



    Bzzzzz,
    Hoffi

  • Noch mal Hai zusammen,


    wir haben das jetzt recht einfach gelöst mit der 18 W HID. Brenner ausgebaut und in eine andere Lampe 18 W HID gesteckt... gleiches Trauerspiel... Also gehe ich mal ganz fest vom Brenner aus.


    Allerdings habe ich jetzt ein weiteres Sorgenkind. Eine uralte Pro 4 10 W HID.


    Diese Lampe hat nun ebenfalls Probleme, die Lampe lässt sich nicht immer anschalten, wenn Sie dann aber nicht geht, dann rührt sich nichts - kein glimmen kein nichts...


    Dann wiederum funzt sie wieder. Das Lampenkabel wurde bereits getauscht, auch der Akku ist seit gestern neu, die Kabel am Akku auch... aber Problem nicht behoben.


    Kann ein Brenner auch insofern altern, das das Gas sich im Brenner verabschiedet oder altert und dadurch der Lichtbogen nicht mehr zuverlässig erzeugt werden kann?


    Oh man und das so kurz vor dem Urlaub.... 8o ;(


    Gruß
    Bea

    *** taste the feeling with Bea ***


    :engelNX: (... immer ein bisschen Licht dabei haben :kerze: )
    DWDD


    "Das Meer ist der letzte freie Ort auf dieser Welt"
    (Ernest Hemingway)

  • Hallo Bea,


    hast Du dir mal das obere Ende des Brenners mit der Lupe angeguckt ?


    Da wo der sehr duenne Draht rauskommt, der dann an dem
    Metallstab neben dem Brenner verbondet sein sollte ?


    Bei Anne hatte sich diese Verbindungstelle letztens geloest.


    Laesst sich mit einem Micro Gasbrenner und flussmittelumanteltem
    Silberhartlot wieder anloeten. Ist allerdings eine ziemliche
    Fitzelarbeit und man sollte es vorher ueben.


    Den Brenner gibts als "Feuerzeugbrenner" fuer um die 15,-
    im Baumarkt, ein Stueck des Lotes (630 Grad Loettemp)
    kosten um die 8,-.


    Vorher sehr viel mit duennen Draehten ueben ;) und nach dem Loeten
    die Flussmittelreste mit sehr feiner Messingbuerste via Dremel o.ae.
    entfernen.


    Eine halbe Stunde Testleuchten auf der Werkbank war kein
    Problem, der Langzeittest steht noch aus.


    Gruss Guenter

  • Quote

    Original von maiky1970
    Diese Lampe hat nun ebenfalls Probleme, die Lampe lässt sich nicht immer anschalten, wenn Sie dann aber nicht geht, dann rührt sich nichts - kein glimmen kein nichts...


    Dann wiederum funzt sie wieder. Das Lampenkabel wurde bereits getauscht, auch der Akku ist seit gestern neu, die Kabel am Akku auch... aber Problem nicht behoben.


    Könnte auch ein mögliches Problem mit den leitenden Teilen sein...
    Alle Steckerteile/Schrauben/Muttern/sonstige Leitteile abnehmen, säubern, evtl. die Oberfläche von Korrosion befreien. Kabel auf Knickstellen untersuchen, bei Bedarf nochmal tauschen. Dann kann man noch den Sitz der Steckerverbindungen überprüfen.

  • Bea,
    wennse einmal brennt dann bleibt das auch so?


    Klingt nicht nach Brennerproblem, Schalter oder/und Ballast oder so...oder was alex meint...mal aus der Entfernung im Trüben gefischt.


    Gruss,
    Hoffi

  • Ja wenn sie dann einmal an ist, dann bleibt das auch so...


    Aber wehe ich schalte dann mal aus... dann ist vorbei.


    Schalter? hmmm hatte ich auch schon mal überlegt,
    Ballast - kann dass denn sein, das der dann mal funzt und mal nicht?


    Naja... wenn ich die Sachen jetzt auch noch tausche, dann ist sie ja bald wie neu...
    Es fehlt ja eigentlich nur noch Ballast und Schalter. Der Brenner ist schon auf dem Weg zu mir.


    Ich werde warten, bis der da ist und dann werde ich schnell feststellen, ob es daran gelegen hat. Sie hatte schon mal ähnliche Zicken, die dann durch einen neuen Brenner behoben waren.


    Ich werde berichten :-D

    *** taste the feeling with Bea ***


    :engelNX: (... immer ein bisschen Licht dabei haben :kerze: )
    DWDD


    "Das Meer ist der letzte freie Ort auf dieser Welt"
    (Ernest Hemingway)

  • Ich nehme mal an, es handelt sich um einen der "alten" 10w Köpfe, die in den normalen Reflektor der Halogen und 18w paßt.


    Die hatten ein Problem mit dem Zünden, wenn die Kabellänge vom Ballast zum Brenner zu lang sind ... mal auf das Mindestmaß kürzen und mit dem alten Brenner versuchen.


    Albert


  • Hallo,


    1. Meine 24watt HID Lampe leuchtet zwar noch aber sie ist nicht sehr hell und von einem Lichtschwert kann man garnicht sprechen.


    2. Ich suche einen Tankdeckel für eine Pro 14 mit 2 Schaltern und 2 Kabelanschlußen. 1x Heizung 1x Lampe.


    gruß Thomas

  • Moin Zille,


    nimm doch mal Kontakt mit MOD auf. Der Jürgen baut Dir alles was Dein Lampenherz begehrt.


    Gruß, Dirk.